Разговор за Древните оръжия в Twitter

3

18/03/2015 - 09:51ч. - Автор: radiance

 
P74t3sB.png

Доста интересна дискусия се получи между Monstrous, Angzt и Wyatt Cheng в Twitter.
Wyatt Cheng смята, че необходмостта за задължително древно оръжие е заради голямата разлика, която има между обикновенните оръжия и това е проблем.
Също така смята, че оръжията не трябва да бъдат просто една "пръчка", която ни дава необходимите показатели. Повече информация за дискусията:
Blizzard


@candlesan Момчета доволни ли сте от трудността за намирането на конкретно древно оръжие? Питам от любопитство и не се заяждам.


@Raz_Matt Вярвам, че не толкова защото е трудно да си намерим конкретно древно оръжие е проблем, а защото има много голяма разлика между тях и обикновените им версии. Вместо да правим дадено оръжие по-лесно за намиране, по-скоро бихме подобрили показателите на по-слабите предмети, за да не бъде то най-доброто.

@candlesan Механиката, която въведохте в RoS за намирането на редки предмети е наистина вълнуваща.
Внимавайте да не се отдалечите от концепцията "рядкост = мощ", намирането на редки предмети е вълнуващо.


@MonstrousD3 @TheAngzt Съгласен съм с вас. Също така предметите трябва да са нещо повече отколкото скучна пръчка със стат като Furnace. Трябват повече Wormwood, Torch, и т.н.

 


+1

voteup
 

Офлайн

 
 

Коментари: 3

1. Коментари [CBrood] 18/03/2015 - 13:58ч.

 
Ъъъм, не са казали, че ще намалят показателите на древните оръжия, а че ще подобрят останалите: "Rather than make a specific ancient weapon easier to get, we'd rather improve underperforming weapons so it's not as much about "the one"
 

Офлайн

 

2. Коментари [forge] 18/03/2015 - 14:00ч.

 
Оправено.
 

Офлайн

 

3. Коментари [radiance] 18/03/2015 - 14:05ч.

 
CBrood написа: на 18/03/2015-13:58ч.:
Ъъъм, не са казали, че ще намалят показателите на древните оръжия, а че ще подобрят останалите: "Rather than make a specific ancient weapon easier to get, we'd rather improve underperforming weapons so it's not as much about "the one"

Мерси за корекцията :)
forge написа: на 18/03/2015-14:00ч.:
Оправено.

Благодаря за едита :)
 

Офлайн

 
 
 

Спри се и ме чуй!

www.d3bg.org
НЕ ПОДДЪРЖА версия на Internet Explorer
- по-ниска от 8, защото:
  1. Internet Explorer има сериозни проблеми със сигурността!
  2. Internet Explorer не поддържа съвременните уеб стандарти,
    които позволяват на разработчиците като мен да предоставят
    качествено съдържание на потребителите!
  3. d3bg.org не е комерсиален проект, за да се притеснявам
    за количеството потребители. Дето се вика - важно е качеството.
  4. И не на последно място - Мързи ме да се занимавам с простотии!

Свали модерен браузър: